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Różnorodności cząstkowe kryteriów opisujących 

rzeźbę terenu 

Analiza rzeźby terenu jest jednym z najważniejszych aspektów badań 

środowiskowych i modelowań przestrzennych. W przeszłości badania morfometryczne 

wymagały długotrwałych prac terenowych, analiz map i zdjęć lotniczych (np. 

Horton 1945; Strahler 1957). Analogowa klasyfikacja form geomorfologicznych była 

bardzo pracochłonna, cechowała się wysokim subiektywizmem i brakiem powtarzalności. 

Współcześnie nauka pozyskała nowe, wydajne narzędzia pozwalające na znaczne 

usprawnienie i przyspieszenie analiz morfometrycznych. Dzięki powszechnej dostępności 

cyfrowych zdjęć lotniczych, satelitarnych, LIDAR1 i innych oraz nowoczesnemu 

oprogramowaniu skomplikowane analizy zostały zobiektywizowane i zyskały wysoką 

wiarygodność i powtarzalność. Od wczesnych lat 70. ubiegłego stulecia bezpośrednim 

źródłem danych morfometrycznych są cyfrowe modele wysokościowe. Na ich podstawie 

obliczane są podstawowe i wtórne atrybuty morfometryczne2 (Schmidt & Dikau 1999; 

Wilson & Gallant 2000; Weiss 2001; Blyth i in. 2004; Urbański 2011). 

W opisie struktury krajobrazu i ocenie różnorodności rzeźby terenu uwzględnimy 

przestrzenną zmienność hipsometrii, ekspozycji, nachylenia i krzywizny stoków, a także 

zróżnicowanie podstawowych form morfologiczne (Tab. 1). 

Tab. 1. Elementy i cechy krajobrazu rzeźby terenu 

Cel oceny Element krajobrazu Cecha krajobrazu 

morforóżnorodność rzeźba terenu 

hipsometria 

ekspozycja stoków 

nachylenia stoków 

krzywizna stoków 

podstawowe formy 
morfologiczne 

 

 
1 LIDAR (ang. Light Detection and Ranging) – lotniczy skaning laserowy – jedna z najnowocześniejszych technik 
pozyskiwania danych służących tworzeniu cyfrowych modeli wysokościowych. 
2 Atrybuty morfometryczne (topograficzne) – zmienne ilościowe opisujące ukształtowanie powierzchni terenu. 
W literaturze są opisywane jako: podstawowe (primary topographic attributes), np.: nachylenie, ekspozycja i 
krzywizna stoków, oraz wtórne atrybuty topograficzne (secondary topographic attributes), np.: Slope Position 
Index (SPI), Topographic Wetness Index (TWI) i inne (Wieczorek & Żyszkowska 2011) 
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Dane 

1. Numeryczny model terenu 

Numeryczne modele terenu (NMT) są cyfrowymi „obrazami” powierzchni Ziemi, 

które w sposób dyskretny przechowują informację o wysokości / głębokości 

przedstawianej powierzchni. W polskiej literaturze pod nazwą NMT ukryte są dwa 

anglojęzyczne terminy: Digital Elevation Model (DEM)3 oraz Digital Terrain Model (DTM)4 

(Urbański 2011). Niezależnie od stosowanej terminologii NMT wnoszą do analiz 

morfometrycznych, środowiskowych, ekologicznych, hydrologicznych i innych najwięcej 

informacji (Moore i in. 1991; Blaszczynski 1997). 

Do utworzenia numerycznego modelu terenu (NMT) OPN i jego okolic (zob. Ryc. 4) 

posłużyła regularna siatka bazowych punktów pomiarowych. Odstępy pomiędzy 

kolejnymi punktami były stałe i w obu kierunkach siatki prostokątnej wynosiły 20 m. 

Całkowita ich liczba wynosiła: 225 951, co odpowiada gęstości około 2510 punktów na 

jeden kilometr kwadratowy. Przybliżoną, rekomendowaną wielkość komórki podstawowej 

interpolowanej powierzchni określono zgodnie z metodyką przedstawioną przez 

Tomislava Hengla (2006) na 10 m. Odpowiada to gęstości interpolacji równej 4 pikselom 

przypadającym na jeden punkt bazowy. Do interpolacji wykorzystywano metodę 

odwrotnej odległości5 w odmianie Inverse Squared Weighting Method (Franke 1982). 

W obliczeniach wykorzystywano ruchome okno w kształcie koła o promieniu 36 m 

(Ryc. 1; Grohmann & Riccomini 2009). Zastosowane rozwiązanie pozwoliło na 

ekstrapolację wartości pikseli na podstawie 12 punktów bazowych. W celu 

zagwarantowania odpowiedniej liczby punktów bazowych potrzebnych do ekstrapolacji 

wartości pikseli położonych na krawędziach obszaru badań, interpolowana powierzchnia 

została powiększona i wykraczała poza fragment objęty właściwymi analizami. 

Numeryczny model terenu był generowany w środowisku ArcGIS Desktop. 

 
3 Digital Elevation Model (DEM) – cyfrowy model terenu. W literaturze polskiej odpowiada mu cyfrowy model 
wysokościowy (CMW) (Urbański 2011). 
4 Digital Terrain Model (DTM) – cyfrowy model terenu, który często zawiera dodatkowo informacje o sposobie 
użytkowania Ziemi oraz warstwy pochodne DEM, takie jak nachylenie i ekspozycję stoków. W literaturze 
polskiej odpowiada mu tzw. numeryczny model teren (NMT) (Urbański 2011). 
5 Metoda odwrotnej odległości IDW (Inverse Distance Weighting) to jedna z prostszych metod interpolacji 
dających jednocześnie dobre rezultaty. Jest oparta na założeniu, że wartość badanej cechy w danym punkcie 
jest zależna od wartości tej cechy w jej najbliższym otoczeniu (najbliższych punktach bazowych). Wartości 
mierzone w odległych punktach mają mniejsze znaczenie lub nie mają go wcale. W celu zwiększenia wagi 
wartości punktów bazowych położonych bliżej punktu centralnego stosowana jest odmiana metody nazywaną 
Inverse squared weighting method. Metoda IDW pozostawia niezmienione, oryginalne wartości danych 
wejściowych w punktach bazowych. Analiza posiada wadę polegającą na tym, że wygenerowana powierzchnia 
ma charakter spłaszczony. Żaden z wyinterpolowanych punktów nie może mieć wartości wyższej od najwyższej 
wartości ani niższej od najniższej wartości spośród punków bazowych biorących udział w obliczeniach 
(Franke 1982). 
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Ryc. 1. Wyznaczanie promienia interpolacji w metodzie IDW 

1.1. W projekcie dysponujemy powierzchnią NMT w formacie ASCII. Aby ją 

zaimportować do formatu ESRI GRID wybierz ArcToolbox > Conversion Tools 

> To Raster > ASCII to Raster (Ryc. 2). 

 
Ryc. 2. Okno dialogowe ASCII to Raster konwertujące plik NMT to postaci ESRI GRID 

W wyniku działania narzędzia powstaje rastrowy obraz NMT (Ryc. 3). 
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Ryc. 3. Zaimportowany do projektu rastrowy NMT rejonu OPN i jego okolic 

1.2. Aby poprawić czytelność mapy zmień skalę barw (Color Ramp) na gradient 

od zieleni do czerwieni (Ryc. 4). 

1.3. We właściwościach warstwy (zakładka Display) zmień transparentność 

warstwy NMT na 40%. 

1.4. Pod warstwę NMT z serwera WMTS Geoportalu dodaj cieniowany relief terenu 

(ISOK). 

1.5. Ogranicz widoczność ramki danych do klasy obszar_badan. Robimy to we 

właściwościach ramki danych, zakładka Data Frame, pole Clip Options. 
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Ryc. 4. NMT rejonu OPN i jego okolic; w tle cieniowany relief terenu 

2. Mapa ekspozycji stoków 

Jednym z ważniejszych egzogenicznych czynników morfotwórczych jest położenie 

stoku względem kierunku padania promieni słonecznych, czyli tzw. ekspozycja solarna 

(dalej nazywana ekspozycją stoków). Obszary o monotonnej, poziomej morfologii są 

nasłonecznione w podobnym stopniu. Na obszarach o zróżnicowanej morfologii 

ekspozycja zboczy wpływa na ilość energii słonecznej docierającej do powierzchni terenu 

i jest bezpośrednim powodem powstawania przestrzennej zmienności temperatury 

i wilgotności podłoża (Paszyński 1980, 2004; Paszyński i in. 1999; Kicińska i in. 2001). 

Ekspozycja stoków, obok zróżnicowania litologicznego oraz nachylenia zboczy, 

w największym stopniu wpływa na procesy wietrzenia fizycznego skał oraz jakość 

i intensywność procesów rzeźbotwórczych (Recha i in. 2001; Burnett i in. 2008). Do 

głównych efektów wietrzenia spowodowanego nasłonecznieniem zalicza się dezintegrację 

granularną, eksfoliację i dezintegrację blokową. W rzeczywistości, w strefie 

umiarkowanej, wychodnie skalne są często pokryte zwietrzeliną skalną i roślinnością, 

które zaburzają opisywane zjawiska i w znacznym stopniu spowalniają procesy 
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wietrzeniowe. Efektywne wietrzenie wskutek nasłonecznienia warunkują także: wysoki 

stopień nagrzania skał oraz wahania temperatury w trakcie ogrzewania i ochładzania. 

Ekspozycja stoków w pewnym zakresie może wpływać na sposób i intensywność 

zmian morfologii na skutek zjawiska zamrozu. Gdy skały są uszczelinione lub porowate, 

puste przestrzenie są wypełnione wodą (opadową, roztopową lub z kondensacji mgły), 

a temperatura oscyluje wokół 0°C, w wyniku zamarzania i zwiększenia objętości lodu 

o około 9%, dochodzi do wzrostu ciśnienia i niszczenia spoistości skał. Głównym efektem 

tego zjawiska jest rozpad blokowy. Produktem wietrzenia fizycznego tego typu jest 

zwietrzelina blokowo-ziarnisto-pylasta o charakterze glin. Intensywność zjawiska jest 

silnie uzależnione od litologii skał (Klimaszewski 1963). W umiarkowanych szerokościach 

geograficznych, poza obszarami wysokogórskimi, zjawisko zamrozu zachodzi głównie 

w zimie i wiosną. W Polsce ze względu na dużą liczbę dni z przymrozkami (200 w roku 

1990) istnieją warunki klimatyczne sprzyjające rozwojowi wietrzenia zamrozowego. 

Podlegają mu pozbawione pokrywy zwietrzelinowej, nagie wychodnie skalne. 

Ekspozycja stoków, przez przestrzenną zmienność temperatury, wpływa także na 

intensywność parowania. Zjawisko to ma szczególne znaczenie na nagich wychodniach 

skał ilastych, np. iłowców, mułowców, glin, lessów lub margli. Utwory te w stanie 

wilgotnym cechują się znaczną spoistością. Po odparowaniu wody rozpadają się na 

drobne okruchy lub tworzą na powierzchni wychodni charakterystyczne szczeliny dzielące 

powierzchnię na wieloboczne wklęsłe fragmenty. Powstające formy ułatwiają rozmywanie 

i modelowanie powierzchni (Klimaszewski 1963). 

Na półkuli północnej, na północ od zwrotnika Raka (23°27' N), Słońce zawsze świeci 

od południowej strony. Za ciepłą ekspozycję (solarną) uważany jest kierunek 

południowo-zachodni. Skały są w ciągu dnia silnie nagrzewane, a w nocy, zwłaszcza 

w warunkach górskich, szybko ochładzane. Powoduje to, że w umiarkowanych 

szerokościach geograficznych nagie wychodnie skał eksponowane w tym kierunku, 

w pewnym zakresie, poddawane są temu rodzajowi wietrzenia (Klimaszewski 1963). 

Ilość światła docierającego do powierzchni w istotny sposób wpływa także na 

wegetację (Davis & Goetz 1990; Bennie i in. 2006) i zróżnicowanie siedliskowe 

organizmów roślinnych i zwierzęcych (Stage 1976; Burnett i in. 1998). 

Przygotowanie zbioru nachyleń stoków do analizy różnorodności 

2.1. Raster ekspozycji stoków tworzymy przy użyciu narzędzia ArcToolbox > 3D 

Analyst Tools > Raster Surface > Aspect. Uruchom to narzędzie. 
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2.2. Jako raster wejściowy (Input raster) wprowadź NMT (Ryc. 5). 

2.3. Jako raster wyjściowy (Output raster) wprowadź m01_aspect. 

 
Ryc. 5. Okno dialogowe Aspect generujące raster ekspozycji stoków 

2.4. Naciśnij przycisk OK. 

W wyniku działania narzędzia otrzymujemy mapę ekspozycji stoków (Ryc. 6). 

Uwaga: 

Jeżeli pojawi się okno informujące o braku licencji na używanie narzędzi 3D Analyst (lub inne), przejdź w menu 
głównym Customize >Extensions i włącz wymagany zestaw narzędzi. 



Różnorodność rzeźby terenu 

8 

 
Ryc. 6. Ekspozycja stoków w OPN i jego okolicach 

Aby móc dalej przetwarzać raster ekspozycji stoków musimy go skonwertować 

z danych typu zmiennoprzecinkowego (float) do całkowitych (integer). 

2.5. Otwórz narzędzie ArcToolbox > 3D Analyst Tools > Raster Reclass > 

Reclassify. Skonwertujemy nim dane zmiennoprzecinkowe do całkowitych. 

2.6. Jako raster wejściowy (Input raster) wprowadź zbiór m01_aspect (Ryc. 7). 

2.7. Reklasyfikację rastra ekspozycji stoków przeprowadź wykorzystując dane 

z tabeli Tab. 2. 

Tab. 2. Kategorie ekspozycji stoków 

Zakres azymutów [°] Ekspozycja kod 

<0,0; 22,5> N 1 

(22,5; 67,5> NE 2 

(67,5; 112,5> E 3 

(112,5; 157,5> SE 4 

(157,5; 202,5> S 5 

(202,5; 247,5> SW 6 

(247,5; 292,5> W 7 

(292,5; 337,5> NW 8 

(337,5; 360,0> N 1 

–1 
obszary 
płaskie 

9 
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2.8. Jako raster wynikowy (Output raster) wprowadź m02_AspRcl, a następnie 

wciśnij przycisk OK. 

 
Ryc. 7. Reklasyfikacja wartości zmiennoprzecinkowych rastra ekspozycji stoków do 
wartości całkowitych 

Otrzymany plik rastra m02_AspRcl nie różni się wyraźnie od pliku rastra 

m01_aspect (Ryc. 6). Jeśli jednak użyjemy narzędzia Identify (Identyfikacja) okaże się, 

że wartości atrybutu Value pikseli zostały zmienione z liczb zmiennoprzecinkowych na 

całkowite. 

Aby pozbyć się różnego rodzaju artefaktów modelowania (pojedyncze piksele 

o odmiennej wartości atrybutu Value od przeważających pikseli otoczenia), dokonamy 

generalizacji obrazu. 

2.9. Otwórz narzędzie ArcToolbox > Spatial Analyst Tools > Generalization > 

Majority Filter. 

2.10. Jako raster wejściowy (Input raster) wprowadź zbiór m02_AspRcl. 

2.11. Jako raster wynikowy (Output raster) wprowadź m03_AspMaj (Ryc. 8). 

2.12. Opcje generalizacji Number of neighbors to use (Liczba użytych sąsiadów) 

oraz Replacement threshold (Próg zastępowania) pozostaw bez zmian. Po 

więcej informacji na temat dostępnych opcji oraz samego narzędzia odsyłam 

do pracy Bartuś (2014b). 
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Ryc. 8. Generalizacja rastra ekspozycji stoków za pomocą narzędzia Majority Filter 

Różnice w otrzymanym rastrze w porównaniu do rastra pierwotnego nie są duże ale 

pozwolą na ograniczenie liczby poligonów, które w następnym kroku będą 

wektoryzowane z danych rastrowych. 

W ostatnim kroku tej części analizy opracujemy wektorową klasę ekspozycji 

stoków. Będzie nam ona potrzebna do oceny różnorodności rzeźby terenu. 

2.13. W geobazie OPN utwórz zestaw danych morf. Będziemy w nim gromadzili 

wszystkie wektorowe dane dotyczące rzeźby terenu. 

2.14. Uruchom narzędzie ArcToolbox > Conversion Tools > From Raster > Raster 

to Poligon. Posłuży nam ono do wektoryzacji rastrowego zbioru ekspozycji 

stoków. 

2.15. Jako raster wejściowy (Input raster) wprowadź zbiór m03_AspMaj. 

2.16. Jako wyjściową klasę poligonową (Output Polygon Features) wprowadź 

identyczną nazwę jak dla zbioru rastrowego czyli m03_AspMaj (Ryc. 9). 

 
Ryc. 9. Okno dialogowe Raster to Polygon generujące wektorową klasę ekspozycji 

stoków 

W wyniku działania narzędzia zostaje utworzona poligonowa klasa ekspozycji 

stoków m03_AspMaj (Ryc. 10). 
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Ryc. 10. Wektorowa klasa ekspozycji stoków; w tle cieniowany relief terenu 

Opracowaną klasę ekspozycji stoków (Wieczorek & Żyszkowska 2011) będzie 

wykorzystana w analizach struktury krajobrazu i georóżnorodności rzeźby terenu oraz do 

utworzenia modelu zróżnicowania topoklimatycznego. 

3. Mapa nachyleń stoków 

Nachylenie stoków stanowi jeden z najważniejszych czynników wpływających na 

postrzeganie krajobrazu. Jest definiowane jako kąt zawarty pomiędzy powierzchnią 

terenu a płaszczyzną poziomą i wyznaczany w kierunku największego spadku 

(Urbański 2011). Wielkość nachyleń stoków wpływa na rodzaj i dynamikę procesów 

morfotwórczych – denudacji i akumulacji. W zależności od natury zjawiska warunkuje 

ona jakość i intensywność ruchów masowych i spłukiwania (Klimaszewski 1963). 

Nachylenie stoków wpływa na ilość promieniowania słonecznego docierającego do 

eksponowanej powierzchni. Południowe stoki o nachyleniach około 30° absorbują o 30% 

promieniowania więcej w stosunku do powierzchni horyzontalnej, a do podobnych stoków 

o ekspozycji północnej dociera zaledwie o 10% promieniowania mniej niż do powierzchni 

poziomych (Kicińska i in. 2001). Nachylenie stoków jest także istotnym czynnikiem 



Różnorodność rzeźby terenu 

12 

wpływającym na wegetację roślin (Boligłowa & Znój 2003), reguluje sposób rolniczego 

użytkowania ziemi, zagospodarowania przestrzennego i warunkuje rozwój sieci 

komunikacyjnej. 

Z praktycznego puntu widzenia klasy nachyleń stoków są wykorzystywane 

w analizach przestrzennych stref zagrożeń ruchami masowymi (np.: Traczyk 2000; 

Adams i in. 2003) do określenia skutków działania tych procesów (np.: Wężyk 2012), 

w analizach spływu powierzchniowego, stopnia uwilgocenia gleby, pokrycia roślinnością, 

zróżnicowania topoklimatycznego (np.: Paszyński 1980; Kicińska i in. 2001; 

Bartuś 2014a), do określenia jakości wegetacji (np.: Bennie i in. 2006), definicji klasy 

gruntów (np.: Witek 1973), różnorodności krajobrazowej (np.: Wilson & Gallant 2000) 

i innych. 

Przygotowanie zbioru nachyleń stoków do analizy różnorodności 

3.1. Raster nachyleń stoków tworzymy przy użyciu narzędzia ArcToolbox > 3D 

Analyst Tools > Raster Surface > Slope. Uruchom to narzędzie. 

3.2. Jako raster wejściowy (Input raster) wprowadź NMT (Ryc. 11). 

3.3. Jako raster wyjściowy (Output raster) wprowadź m04_slope. 

3.4. Jako jednostkę danych wyjściowych pozostaw stopnie DEGREE, a jako 

wartość jednostki 1. 

 
Ryc. 11. Okno dialogowe narzędzia Slope generującego raster nachylenia stoków 

W wyniku działania narzędzia otrzymujemy raster nachyleń stoków (Ryc. 12). 
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Ryc. 12. Rastrowy model nachylenia stoków w OPN i jego okolicach; klasyfikacja 5-

sopniowa 

W warunkach terenowych percepcja nachylenia stoków jest utrudniona, dlatego 

w analizach zastosujemy klasyfikację uproszczoną, obrazującą przestrzenną zmienność 

trzech zasadniczych kategorii: obszarów płaskich i o niewielkim nachyleniu stoków (0–

5°), o średnim nachyleniu (5–20°) oraz o stromym nachyleniu zboczy (20–46°6). 

Aby móc przetwarzać raster nachyleń stoków, podobnie jak dla ekspozycji stoków 

musimy go skonwertować z typu danych zmiennoprzecinkowych do liczb całkowitych. 

3.5. Otwórzmy narzędzie ArcToolbox > 3D Analyst Tools > Raster Reclass > 

Reclassify. Posłuży nam ono do konwersji danych zmiennoprzecinkowych do 

danych całkowitych. 

3.6. Jako raster wejściowy (Input raster) wprowadź zbiór m04_slope. 

 
6 46° to maksymalna obliczona wartość nachylenia stoków w analizowanym rastrze 
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3.7. Reklasyfikację rastra ekspozycji stoków przeprowadź wykorzystując dane 

z tabeli Tab. 3. 

Tab. 3. Kategorie nachyleń stoków 

Nachylenie stoków [°] kod 

<0; 5> 1 

(5; 20> 2 

(20; 46> 3 

 

3.8. Jako raster wynikowy (Output raster) wprowadź m05_SloRcl (Ryc. 13), 

a następnie wciśnij przycisk OK. 

 
Ryc. 13. Reklasyfikacja wartości zmiennoprzecinkowych rastra nachylenia stoków do 
wartości całkowitych 

Otrzymany plik rastra m05_SloRcl nie różni się wyraźnie od pliku rastra m04_slope 

(Ryc. 12). Jeśli jednak użyjemy narzędzia Identify (Identyfikacja) okazuje się, że 

wartości pikseli zmienione zostały ze zmiennoprzecinkowego na całkowity. 



Różnorodność rzeźby terenu 

15 

 
Ryc. 14. Rastrowy model nachyleń stoków w OPN i jego okolicach; 3 kategorie 

W ostatnim kroku tej części analizy opracujemy wektorową klasę nachyleń stoków. 

Będzie nam ona potrzebna do oceny jednego z kryteriów różnorodności rzeźby terenu. 

3.9. Uruchom narzędzie ArcToolbox > Conversion Tools > From Raster > Raster 

to Poligon. Z jego pomocą zwektoryzujemy rastrowy zbiór nachyleń stoków. 

3.10. Jako raster wejściowy (Input raster) wprowadź zbiór m05_SloRcl. 

3.11. Jako wyjściową klasę poligonową (Output polygon features) wprowadź 

identyczną nazwę jak dla zbioru rastrowego czyli m05_SloRcl (Ryc. 15). 
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Ryc. 15. Okno dialogowe narzędzia Raster to Polygon wektoryzującego klasę nachyleń 

stoków 

W wyniku działania narzędzia zostaje utworzona poligonowa klasa nachyleń stoków 

m05_SloRcl (Ryc. 16). 

 
Ryc. 16. Wektorowa klasa nachyleń stoków; w tle cieniowany relief terenu 



Różnorodność rzeźby terenu 

17 

Opracowana klasa nachyleń stoków (Wieczorek & Żyszkowska 2011) będzie 

wykorzystywana w analizach różnorodności rzeźby terenu oraz do modelowania 

topoklimatycznego. 

4. Mapy krzywizny stoków 

Krzywizna należy do grupy podstawowych atrybutów topograficznych i służy do 

opisu kształtu stoków (Wieczorek & Żyszkowska 2011). Współczesne oprogramowanie 

umożliwia wyznaczenie krzywizny planarnej (in. poziomic, plan curvature), wertykalnej 

(in. profilu, profile curvature) oraz krzywizny sumarycznej (całkowitej). Krzywizna 

planarna opisuje kształt poziomic na powierzchni poziomej. Pozwala ona na 

wyodrębnienie fragmentów zboczy mających tendencję do konwergencji (zbieżności) 

spływu powierzchniowego oraz obszarów powodujących jego dywergencję (rozbieżność). 

Atrybut przyjmuje wartości proporcjonalne do stopnia zakrzywienia powierzchni 

morfologicznej, ujemne dla dolin, dodatnie dla grzbietów oraz zbliżone do zera dla 

stoków prostych w planie. Krzywizna profilu opisuje zmianę nachylenia wzdłuż linii spływu 

i pozwala na określenie kształtu stoku. Atrybut przyjmuje wartości dodatnie dla stoków 

wklęsłych w profilu, ujemne dla stoków wypukłych w profilu oraz zbliżone do zera dla 

stoków prostych w profilu. Krzywizna sumaryczna nie opisuje zakrzywienia linii (poziomic 

bądź profili) lecz wyznacza zakrzywienie płaszczyzny topograficznej. Tak jak poprzednio, 

atrybut może przyjmować wartości ujemne (dla obszarów wklęsłych) bądź dodatnie (dla 

obszarów wypukłych). 

Przygotowanie zbiorów krzywizn stoków do analizy różnorodności 

4.1. Rastry krzywizn stoków tworzymy przy użyciu narzędzia ArcToolbox > 3D 

Analyst Tools > Raster Surface > Curvature. Uruchom to narzędzie. 

4.2. Jako raster wejściowy (Input raster) wprowadź NMT (Ryc. 17). 

Narzędzie Curvature za jednym zamachem tworzy trzy pliki wynikowe: 

• raster krzywizny całkowitej, 

• raster krzywizny wertykalnej (profilu), 

• raster krzywizny planarnej (poziomic). 

4.3. Jako raster wyjściowy krzywizny całkowitej (Output curvature raster) 

wprowadź m06_curv. 

4.4. Jako raster wyjściowy krzywizny profilu (Output profile curvature raster) 

wprowadź m07_CurvProf. 

4.5. Jako raster wyjściowy krzywizny planarnej (Output plan curvature raster) 

wprowadź m08_CurvPlan. 

4.6. Pole Z factor pozostaw bez zmian. 
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Ryc. 17. Okno dialogowe narzędzia Curvature generującego rastry krzywizn: całkowitej, 

profilu i planarnej 

W wyniku działania narzędzia otrzymujemy trzy obrazy rastrowe krzywizn: 

całkowitej (Ryc. 18A), profilu (Ryc. 18B) i planarnej (Ryc. 18C). 

A B C 

   

Ryc. 18. Mapy krzywizn całkowitej (A), wertykalnej (B) i planarnej (C) OPN i jego okolic 

Na obszarach płaskich i o niewielkim nachyleniu zboczy krzywizna stoków jest 

parametrem, którego percepcja jest ograniczona, dlatego w analizach różnorodności tej 

cechy krajobrazu wykorzystamy klasy przekształcone. Modyfikacje będą polegały na 

wykonaniu w ramach algebry map iloczynów przestrzennych z kategorią obszarów 

o nachyleniu 0–5°. 

Utworzymy teraz binarny (dwumianowy) obraz rastrowy. Będzie się on składał 

z pikseli o wartości „0” – wyznaczających obszary o nachyleniu stoków 0–5° oraz 

z wartości „1” – wyznaczających obszary pozostałe. Będzie nam on potrzebny do 

wykonania iloczynów przestrzennych z mapami krzywizn planarnej i wertykalnej. 

4.7. Wprowadź na scenę raster nachyleń stoków m04_slope. 

4.8. W tabeli zawartości wejdź do właściwości rastra m04_slope i wybierz 

zakładkę Symbology. Sklasyfikuj wartości pikseli do dwóch klas: 0–5° oraz 

5–46°. 
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4.9. Otwórzmy narzędzie ArcToolbox > 3D Analyst Tools > Raster Reclass > 

Reclassify. Posłuży nam ono do konwersji danych zmiennoprzecinkowych do 

binarnych danych całkowitych „0” lub „1”. 

4.10. Jako raster wejściowy (Input raster) wprowadź zbiór m04_slope (Ryc. 19). 

4.11. Reklasyfikację rastra ekspozycji stoków przeprowadź wykorzystując dane 

z tabeli Tab. 4. Dla obszarów płaskich lub o niewielkim nachyleniu stoków 

wybieramy wartość „0”, a dla pozostałych obszarów „1”. Wykorzystamy to 

w dalszym ciągu analizy podczas tworzenia iloczynów przestrzennych 

z rastrami krzywizn planarnej i wertykalnej. 

Tab. 4. Kategorie ekspozycji stoków 

Zakres azymutów [°] kod 

<0; 5> 0 

(5; 46> 1 

 

4.12. Jako raster wynikowy (Output raster) wprowadź m09_slobin, a następnie 

wciśnij przycisk OK. 

 
Ryc. 19. Reklasyfikacja wartości nachyleń stoków do dwóch poziomów „0” (obszary 
o nachyleniu stoków 0–5°) i „1” (obszary pozostałe) 

W wyniku reklasyfikacji otrzymujemy obraz składający się z dwóch kategorii pikseli 

„0” i „1” (Ryc. 20). 
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Ryc. 20. Binarna mapa nachyleń stoków OPN i jego okolic; 0 – obszary o nachyleniu 
stoków 0–5°, 1 – obszary o nachyleniu stoków 5–46° 

Nadszedł czas aby wykonać iloczyny przestrzenne map krzywizn planarnej 

(Ryc. 18 C) i wertykalnej (Ryc. 18 B) z binarną klasą nachyleń stoków (Ryc. 20). Sens 

operacji nazywanej też logiczną koniunkcją tłumaczy Ryc. 21. 

2 3 3 2 

1 4 2 4 

2 5 1 5 

4 1 3 6 
 

× 

0 0 0 0 

1 0 0 1 

0 0 1 1 

0 1 1 1 
 

= 

0 0 0 0 

1 0 0 4 

0 0 1 5 

0 1 3 6 
 

 

Ryc. 21. Przykład iloczynu przestrzennego (koniunkcji) dwóch warstw rastrowych – 
jednej z wartościami pikseli całkowitymi oraz drugiej w wartościami binarnymi 

4.13. Z lokalizacji ArcToolbox > Spatial Analyst Tools > Map Algebra > Raster 

Calculator uruchom kalkulator rastrów. 
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4.14. Utwórz wyrażenie iloczynu przestrzennego krzywizny planarnej przez 

binarną klasę nachylenia stoków (Ryc. 22A). Klasie wynikowej nadaj nazwę 

m10_CurPlCon, po czym naciśnij przycisk OK. 

4.15. Utwórz wyrażenie iloczynu przestrzennego krzywizny wertykalnej przez 

binarną klasę nachylenia stoków (Ryc. 22B). Klasie wynikowej nadaj nazwę 

m11_CurVeCon, po czym naciśnij przycisk OK. 

A B 

  
Ryc. 22. Okna dialogowe kalkulatora rastrów, w których obrazy krzywizny planarnej (A) 
i wertykalnej (B) zostają pomnożone przez binarną klasę nachylenia stoków 

W wyniku wykonanych operacji algebry map powstają hybrydowe rastry krzywizny 

planarnej (Ryc. 23A) oraz wertykalnej (Ryc. 23B) i binarnego obrazu nachylenia stoków. 

A B 

  
Ryc. 23. Mapy hybrydowe krzywizny planarnej (A) oraz wertykalnej (B) i klasy binarnej 
nachylenia stoków 
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Hybrydowe mapy krzywizny planarnej (Ryc. 23A) oraz wertykalnej (Ryc. 23B) 

należy teraz zreklasyfikować do trzech poziomów wartości całkowitych „0” – 

oznaczających obszary płaskie lub o niewielkim nachyleniu zboczy 0–5° oraz „1” – 

oznaczających stoki wypukłe w profilu (dla krzywizny profilu) albo stoki mające tendencję 

do konwergencji spływu powierzchniowego (dla krzywizny planarnej) oraz „2” – 

oznaczających stoki wklęsłe w profilu (dla krzywizny profilu) albo stoki mające tendencję 

do dywergencji spływu powierzchniowego (dla krzywizny planarnej) (Tab. 5). 

Tab. 5. Docelowe kategorie map krzywizn planarnej i wertykalnej 

Mapa 

Wartości atrybutów 

Interpretacja przed 
klasyfikacją 

po 
klasyfikacji 

krzywizny 
profilu 

0 - stoki proste w profilu 

ujemne 1 stoki wypukłe w profilu 

dodatnie 2 stoki wklęsłe w profilu 

- 0 
obszary płaskie lub o niewielkim 
nachyleniu zboczy 0–5° 

krzywizny 
poziomic 

0 - stoki płaskie w planie 

ujemne 1 
stoki mające tendencję do konwergencji 
spływu powierzchniowego (np. doliny) 

dodatnie 2 
stoki mające tendencję do dywergencji 
spływu powierzchniowego (np. grzbiety) 

- 0 
obszary płaskie lub o niewielkim 

nachyleniu zboczy 0–5° 

 

4.16. Otwórzmy kolejno w tabeli zawartości rastry m10_CurPlCon i m11_CurVeCon 

wejdźmy do zakładki Symbology i utwórzmy kompozycje złożone z trzech 

poziomów: liczb ujemnych, „0” oraz wartości dodatnich (zob. granice 

przykładowych klas poniżej). 

• (-999; -0,0000000001> 

• (-0,0000000001; 0,0000000001> 

• <0,0000000001; 999> 

4.17. Otwórzmy narzędzie ArcToolbox > 3D Analyst Tools > Raster Reclass > 

Reclassify. Posłuży nam ono do konwersji danych zmiennoprzecinkowych do 

wartości całkowitych 0, 1 lub 2 (Tab. 5). 

4.18. Jako raster wejściowy (Input raster) wprowadź najpierw zbiór m10_CurPlCon 

(Ryc. 24A). 

4.19. Reklasyfikację rastra krzywizny planarnej przeprowadź wykorzystując dane 

z tabeli Tab. 5. 

4.20. Jako raster wynikowy (Output raster) wprowadź m12_CurPlRcl, a następnie 

wciśnij przycisk OK. 

4.21. Jako raster wejściowy (Input raster) wprowadź teraz zbiór m11_CurVeCon 

(Ryc. 24B). 
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4.22. Reklasyfikację rastra krzywizny profilu przeprowadź wykorzystując dane 

z tabeli Tab. 5. 

4.23. Jako raster wynikowy (Output raster) wprowadź m13_CurVeRcl a następnie 

wciśnij przycisk OK. 

A B 

  
Ryc. 24. Okna dialogowe reklasyfikacji rastrów krzywizny planarnej (A) i wertykalnej (B) 
do trzech kategorii „0”, „1” i „2” 

Przed konwersją danych do postaci wektorowej, aby pozbyć się artefaktów, 

dokonamy jeszcze generalizacji obu utworzonych obrazów. 

4.24. Otwórz narzędzie ArcToolbox > Spatial Analyst Tools > Generalization > 

Majority Filter. 

4.25. Najpierw jako raster wejściowy (Input raster) wprowadź m12_CurPlRcl 

(Ryc. 25A). 

4.26. Jako raster wynikowy (Output raster) wprowadź zbiór m14_CurPlMaj. 

4.27. Opcje generalizacji Number of neighbors to use (Liczba użytych sąsiadów) 

zmień na EIGHT, a Replacement threshold (Próg zastępowania) na HALF 

(zob. Bartuś 2014b). 

4.28. Teraz jako raster wejściowy (Input raster) wprowadź zbiór m13CurVeRcl 

(Ryc. 25B). 

4.29. Jako raster wynikowy (Output raster) wprowadź zbiór m15CurVeMaj. 

4.30. Opcje generalizacji Number of neighbors to use (Liczba użytych sąsiadów) 

zmieniamy na EIGHT, a Replacement threshold (Próg zastępowania) na 

HALF. 
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A B 

  
Ryc. 25. Okna dialogowe generalizacji rastrów krzywizny planarnej (A) i wertykalnej (B) 
za pomocą narzędzia Majority Filter 

Ostatnim krokiem tej części analizy będzie wektoryzacja rastrów. 

4.31. Uruchom narzędzie ArcToolbox > Conversion Tools > From Raster > Raster 

to Poligon. 

4.32. Najpierw jako raster wejściowy (Input raster) wprowadź zbiór m14_CurPlMaj 

(Ryc. 26A). 

4.33. Jako wyjściową klasę poligonową (Output Polygon Features) wprowadź 

nazwę m14_CurPlan, a następnie naciśnij przycisk OK. 

4.34. Teraz jako raster wejściowy (Input raster) wprowadź zbiór m15_CurVeMaj 

(Ryc. 26B). 

4.35. Jako wyjściową klasę poligonową (Output Polygon Features) wprowadź 

nazwę m15_CurProf, a następnie naciśnij przycisk OK. 

A B 

  
Ryc. 26. Okna dialogowe Raster to Polygon wektoryzujące klasy krzywizny planarnej (A) 
oraz wertykalnej (B) 

W wyniku działania narzędzia zostają utworzone poligonowe klasy krzywizny 

planarnej (m14_CurPlan) oraz wertykalnej (m15_CurProf). 

Utworzone mapy, pomimo nazywania ich dalej klasami krzywizn, nie są nimi sensu 

stricto, lecz są hybrydą tych klas i klasy obszarów płaskich i o niewielkim nachyleniu 

zboczy. Utworzone klasy składają się z dyskretnych kategorii stoków o tendencji do 

konwergencji i dywergencji spływu powierzchniowego (dla krzywizny planarnej – Ryc. 27) 
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oraz stoków wklęsłych bądź wypukłych (dla krzywizny wertykalnej – Ryc. 28) i obszarów 

płaskich i o niewielkim nachyleniu zboczy. W trakcie modelowania zróżnicowania 

topoklimatycznego będzie wykorzystywana klasa krzywizny całkowitej. 

 
Ryc. 27. Krzywizna planarna stoków w OPN i jego okolicach; 0 – obszar płaski lub 

o niewielkim nachyleniu zboczy; 1 – obszar z tendencją do konwergencji spływu 
powierzchniowego; 2 – obszar z tendencją do dywergencji spływu powierzchniowego; 
w tle cieniowany relief terenu 
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Ryc. 28. Krzywizna wertykalna stoków wertykalna stoków w OPN i jego okolicach; 0 – 
obszar płaski lub o niewielkim nachyleniu zboczy; 1 – stok wypukły w profilu; 2 – stok 
wklęsły w profilu; w tle cieniowany relief terenu 

5. Mapa wybranych form rzeźby terenu 

Klasyfikacja form geomorfologicznych jest jednym z typowych zadań realizowanych 

z zastosowaniem GIS. Zaawansowane aplikacje, wykorzystując wybrane atrybuty 

topograficzne (Schmidt & Dikau 1999), metody klasyfikacji oraz algebrę map, generują 

mniej lub bardziej złożone modele form morfologicznych (Hengl & Reuter 2009). Wśród 

najczęściej wykorzystywanych narzędzi pozwalających na ich tworzenie należy wymienić: 

skrypt Generic landforms dla aplikacji Ilwis (Hengl i in. 2003; Kasprzak & Traczyk 2010), 

rozszerzenie Landform dla pakietu GeoMedia Professional (Klingseisen i in. 2008) oraz 

zastosowany tutaj – Topographic Position Index (TPI) dla pakietu ArcGIS (Jenness 2006). 

Instalacja Topography Toolbox 

 

 

Uwaga: 

Będziemy potrzebowali licencji na Spatial Analyst. Jeśli to konieczne moduł Spatial Analyst należy aktywować 

w ArcMap: Customize > Extensions > Spatial Analyst. 
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5.1. Pobierz narzędzie Topography Tools. 

5.2. Skopiuj narzędzie do folderu, w którym będziesz je przechowywał (np. 

…\OPN\ArcToolbox\). 

5.3. W ArcToolbox kliknij ppm ArcToolbox i wybierz Add Toolbox… (Dodaj zestaw 

narzędzi…), a następnie dodaj narzędzie. 

W wyniku instalacji, w oknie ArcToolbox pojawi się nowa skrzynka narzędziowa 

Topography Tools 10_3 z zawartością jak na Ryc. 29. 

 
Ryc. 29. Zestaw narzędzi z pakietu Topography Tools 

Topograficzny indeks pozycji (TPI) 

Topograficzny indeks pozycji (TPI) jest geomorfometrycznym algorytmem 

obliczeniowym wykorzystywanym do klasyfikacji najważniejszych form morfologicznych. 

Został opracowany w 2001 roku przez Andrew Weissa (2001). Charakteryzuje się on 

pomysłowym i prostym algorytmem obliczeniowym. W największym zarysie polega on na 

określeniu różnic pomiędzy oryginalną powierzchnią NMT, a wyliczoną powierzchnią 

uśrednionych wysokości. Do analizy wykorzystywane są obrazy rastrowe. Generowanie 

powierzchni uśrednionej przebiega półautomatycznie. Dla każdej komórki podstawowej 

(piksela) tej powierzchni, obliczana jest wartość przeciętna z komórek znajdujących się 

w pewnym jej otoczeniu, które dalej nazywane będzie sąsiedztwem lub skalą obserwacji. 

Wykorzystuje się tutaj technikę ruchomego okna. Na wstępie określa się kształt 

i wielkość wspomnianego sąsiedztwa. Może mieć ono formę kwadratu, koła, pierścienia, 

wycinka koła lub być nieregularne – zdefiniowane przez badacza. Następnie na pierwszą 

komórkę analizowanej powierzchni, nakładana jest maska zdefiniowanego sąsiedztwa 

i w oparciu o dane znajdujące się w jej wnętrzu dokonywane są niezbędne obliczenia. Po 

ich wykonaniu maska zostaje przesunięta na kolejną komórkę i algorytm ulega 

powtórzeniu. Obliczenia dokonywane są w kolejnych obszarach analizowanego rastra, aż 

do wyczerpania całej jego powierzchni. 

Atrybuty TPI komórek mają wartości ujemne wtedy gdy analizowana komórka leży 

niżej od średniej wysokości komórek swojego sąsiedztwa (obszary o reliefie wklęsłym: 

http://www.arcgis.com/home/item.html?id=b13b3b40fa3c43d4a23a1a09c5fe96b9
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doliny, kaniony, zagłębienia terenu, Ryc. 30). Dodatnie wartości atrybutu TPI wskazują 

na wyższe położenie komórki względem swego sąsiedztwa (obszary o reliefie wypukłym: 

wzgórza, grzbiety). Wartości TPI zbliżone do zera informują nas, że analizowany wycinek 

powierzchni NMT jest podobny do powierzchni uśrednionej. Z sytuacją taką możemy mieć 

do czynienia w obszarach płaskich albo na stokach, na których średnia wysokość 

komórek analizowanego sąsiedztwa jest równa wysokości komórki obliczanej. W wyniku 

przeprowadzonych obliczeń, powstaje nowa, rastrowa warstwa informująca nas jak 

bardzo wysokość w danym miejscu odbiega od lokalnej średniej. 

 

Ryc. 30. Zmienność indeksu TPI 

Indeks TPI jest bardzo czuły na wielkość sąsiedztwa analizowanej komórki. Ten sam 

punkt, w zależności od przyjętej skali obserwacji może zostać różnie zinterpretowany, 

np., lokalne niewielkie wzniesienie znajdujące się wewnątrz doliny (Ryc. 31), jeżeli 

zastosujemy bardzo wąski promień sąsiedztwa, może zostać zinterpretowane jako obszar 

płaski. Jeżeli jednak przyjmiemy większą, ale niewykraczającą poza szerokość doliny 

skalę obserwacji, analizowany obszar zostanie zinterpretowany jako obszar wyniesiony. 

Jeżeli jednak zwiększymy skalę obserwacji na tyle aby objęła swym zasięgiem 

przeciwległe stoki doliny, obszar zostanie sklasyfikowany jako wklęsły. 

 
Ryc. 31. Zależność wyników interpretacji morfologicznej od skali obserwacji 

Duże znaczenie w analizach ma także kształt obszaru zliczania. Niezależnie od 

problemów interpretacyjnych, zróżnicowanie skali obserwacji wpływa na możliwość 

rejestracji mniejszych bądź większych struktur morfologicznych (Jenness 2006). Im 

zastosujemy mniejszą skalę obserwacji, tym mniejsze struktury powierzchni terenu 

będziemy w stanie rozpoznać, a później je sklasyfikować. 

5.4. W ArcToolbox odszukajmy zainstalowany zestaw narzędzi Topography Tools 

10_3 i z zestawu upland wybierzmy narzędzie Topographic Position Index 

(Jenness). 
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5.5. W oknie dialogowym Topographic Position Index (Jenness), jako zbiór 

danych wejściowych (Input elevation raster) wprowadźmy posiadany NMT 

(Ryc. 32). 

5.6. Jako obszar zliczania wybierzmy koło o promieniu 80 m w jednostkach mapy 

czyli w metrach. 

5.7. Jako raster wyjściowy (TPI raster) wprowadź m16_TPI80, po czym naciśnij 

przycisk OK. 

 
Ryc. 32. Okno dialogowe Topographic Position Index (Jenness) 

W wyniku działania narzędzia uzyskujemy obraz zmienności indeksu TPI(80) 

(Ryc. 33). 
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Ryc. 33. Mapa zmienności indeksu TPI dla promienia sąsiedztwa równego 80 m 

Wartości indeksu na mapie zmieniają się w granicach od -11,24 do 15,42. Wartości 

indeksu obliczone dla każdego piksela obrazu informują jak bardzo wysokość danego 

piksela odbiega od lokalnej średniej i w którym kierunku (w górę czy w dół) (zob. wyżej). 

Teraz musimy zająć się klasyfikacją wartości indeksu TPI. 

Klasyfikacja wartości indeksu TPI 

W literaturze znanych jest wiele podziałów elementów rzeźby, które pod względem 

morfometrycznym mogą być przydatne do klasyfikacji indeksu TPI. Dla analiz 

wykorzystujących systemy GIS i bazujących na NMT szczególnie użyteczne są te, które 

klasyfikują elementy morfologiczne według ich względnego położenia (doliny, stoki, 

wzgórza itp.) (Wood 1942; Dalrymple i in. 1968; Ruhe & Walker 1968; Hugget 1975; 

Pennock i in. 1987; Speight 1990; MacMillan & Pettapiece 2000). Większość z takich 

klasyfikacji powstało w wyniku badań empirycznych, modelowań lub studiów 

krajobrazowych. Aplikacja Topography Tools klasyfikuje formy terenu według podziału 

Speighta (1990) (Tab. 6). 
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Tab. 6. Klasyfikacja form morfologicznych uwzględniająca pozycję topograficzną 

(Speight 1990) 

Nazwa klasy Klasy pozycji topograficznej Przykładowe profile terenowe 

Wierzchołek 
(crest) 

Obszar wyniesiony, cechujący się 
pozytywną krzywizną planarną 
i / lub wertykalną 

 

Depresja: 

otwarta, 
zamknięta 

(depression: 
open, closed) 

Obszar obniżony, cechujący się 
negatywną krzywizną planarną 

i / lub wertykalną; zamknięte – 
zawierające lokalne minimum 
wysokości; otwarte – rozciągające 
się na jednej i tej samej wysokości 

lub obniżające się 

 

Spłaszczenie 
(flat) 

Obszary o nachyleniu <3% 

 

Stok (slope) 

Element powierzchniowy o średnim 
nachyleniu >1%; dzielony na 
podstawie względnego położenia 
na podkategorie: stok prosty, stok 

górny, środkowy, dolny 

 

Stok prosty 
(simple slope) 

Obszar występujący poniżej 
wierzchołka lub spłaszczenia oraz 
powyżej spłaszczenia lub depresji 

Górny stok 

(upper slope) 

Obszar występujący poniżej 

wierzchołka lub spłaszczenia ale 

nie występujący nad 
spłaszczeniem lub depresją 

 

Środkowy stok 
(mid slope) 

Obszar nie sąsiadujący od góry 
z wierzchołkiem lub spłaszczeniem 
oraz nie sąsiadujący od dołu ze 

spłaszczeniem bądź depresją 

Dolny stok 
(lower slope) 

Obszar nie sąsiadujący od góry 
z wierzchołkiem lub spłaszczeniem 
ale sąsiadujący od dołu ze 
spłaszczeniem lub depresją 
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Wzgórek 
(hillock) 

Złożony element, w który krótkie 
elementy stokowe sąsiadują 
z wąskimi wzniesieniami (<40 m) 

 

Grzbiet (ridge) 

Złożony element, w który krótkie 
elementy stokowe sąsiadują 
z wąskimi wzniesieniami (>40 m) 

 

 

W celu wyodrębnienia form rzeźby terenu dokonuje się klasyfikacji całego zakresu 

zmienności indeksu TPI. Wskazuje się wartości progowe, które utworzą granice 

przedziałów, charakterystyczne dla odpowiednich form morfologicznych. Wartości TPI 

powyżej wyznaczonego progu wyznaczą wierzchołki wzgórz lub górskie szczyty, 

natomiast wartości TPI poniżej innego progu mogą być klasyfikowane jako doliny lub inne 

zagłębienia terenu. Wartości TPI zbliżone do 0 mogą być zaklasyfikowane jako płaskie 

równiny (jeśli nachylenie jest zbliżone do 0°) lub jako obszary o pewnym nachyleniu 

(jeśli nachylenie jest powyżej pewnego kąta granicznego). W praktyce najbardziej 

rozpowszechnionym sposobem wyznaczania wartości progowych stała się metoda 

zaproponowana przez Weissa (2001), która wykorzystuje wartości odchylenia 

standardowego wysokości punktów znajdujących się w sąsiedztwie obliczanej komórki 

(Tagil & Jenness 2008). W przedstawianym sposobie wartości progowe wyznaczane są 

więc na podstawie zróżnicowania komórek znajdujących się w sąsiedztwie, a nie na 

podstawie samych wartości indeksu TPI. Zastosowanie przedstawionej metody powoduje, 

że komórki rastra mające taką samą wartość wskaźnika TPI mogą zostać sklasyfikowane 

jako różne formy morfologiczne (Jenness 2006). Podstawowa klasyfikacja Weissa (2001) 

dokonuje podziału wskaźnika TPI na sześć kategorii, automatycznie wyznaczając takie 

podstawowe formy morfologiczne jak: doliny, dolne części stoków, spłaszczenia, 

środkowe i górne części stoków oraz grzbiety. Jak wynika z Tab. 7, dla dwóch kategorii 

(spłaszczenia i środkowe części stoków) przyjęto identyczne warunki klasyfikacyjne. 

Wartości TPI bliskie 0 oznaczają, że wysokość analizowanej komórki jest zbliżona do 

średniej wysokości komórek sąsiednich. Z taką sytuacją najczęściej możemy się spotkać, 

gdy komórka położona jest na części płaskiej analizowanej powierzchni lub gdy jest 

położona w środkowej części stoku. Łatwym sposobem na odróżnienie tych dwóch 

sytuacji jest sprawdzenie nachylenia w tym punkcie. Jeśli jest ono bliskie mniejsze bądź 

równe 5°, to komórka jest prawdopodobnie położona na płaskiej powierzchni. Wartość 

nachylenia większa od 5° oznacza, że analizowany piksel jest położony na stoku. 
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Tab. 7. Klasyfikacja zmienności wskaźnika TPI według Weissa (2001) 

Nazwa kategorii Wartości graniczne TPI Warunki dodatkowe 

Dolina TPI < −1 SD – 

Dolna, wklęsła część 
stoku 

−1 SD ≤ TPI < −0,5 SD − 

Spłaszczenie −0,5 SD ≤ TPI ≤ 0,5 SD nachylenie ≤ 5° 

Środkowa część stoku −0,5 SD < TPI < 0,5 SD nachylenie > 5° 

Górna, wypukła część 
stoku 

0,5 SD < TPI ≤ 1 SD − 

Grzbiet, wierzchołek TPI > 1 SD − 

gdzie SD – lokalne odchylenie standardowe wysokości 

5.8. Z Toolbox wybierz narzędzie klasyfikacji wg. Weiss (2001) – Slope Position 

Classification (Jenness). 

5.9. Uzupełnij dane wejściowe geoprzetwarzania. Jako raster danych 

wejściowych wysokości (Input elevation raster) wprowadź NMT, a jako TPI 

Raster – raster indeksu TPI wygenerowaną z zastosowaniem promienia 

sąsiedztwa 80 m – m16_TPI80 (Ryc. 34). 

 
Ryc. 34. Okno dialogowe narzędzia klasyfikacji indeksu TPI wg podziału Weiss'a (2001) 

5.10. Klasę wynikową klasyfikacji zapiszmy w folderze z naszymi rastrami, pod 

nazwą m17_SPI80. 

 

W wyniku klasyfikacji na ekranie pojawia się rastrowa klasa form morfologicznych. 

Zmieńmy jej styl na standardowy dostarczony przez producentów oprogramowania. 

 

5.11. Wejdźmy do właściwości warstwy m17_SPI80 i z menu Symbology 

wybierzmy ikonkę z folderem (Import…). Jeszcze raz kliknijmy na podobną 

ikonkę i z lokalizacji instalacji narzędzi TPI wybierzmy plik styli Slope 

Position Classification.lyr. 

W wyniku przeprowadzonej symbolizacji otrzymujemy rastrowy model 

podstawowych form rzeźby terenu (Ryc. 35). 
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Ryc. 35. Rastrowy model zróżnicowania podstawowych form rzeźby terenu OPN i jego 

okolic; w tle cieniowany relief terenu 

Ostatnim etapem przetwarzania opracowanego modelu podstawowych form rzeźby 

terenu OPN i jego okolic będzie jego wektoryzacja. 

5.12. Uruchom narzędzie ArcToolbox > Conversion Tools > From Raster > Raster 

to Poligon. 

5.13. Jako raster wejściowy (Input raster) wprowadź zbiór m17_SPI80 (Ryc. 36). 

5.14. Jako wyjściową klasę poligonową (Output Polygon Features) wprowadź 

nazwę m17_SPI80, a następnie naciśnij przycisk OK. 
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Ryc. 36. Okno dialogowe Raster to Polygon wektoryzujące klasę modelu podstawowych 

form rzeźby terenu 

W wyniku wektoryzacji utworzona została poligonowa klasa zmienności 

podstawowych form rzeźby terenu (Ryc. 37). 

 
Ryc. 37. Model zmienności podstawowych form rzeźby terenu rejonu OPN. 1 – doliny, 2 – 
dolne części stoków, 3 – wypłaszczenia wierzchowinowe, 4 – środkowe części stoków, 5 

– górne części stoków, 6 – grzbiety 
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Opracowany model geomorfologiczny będzie wykorzystywany w analizie struktury 

krajobrazu, analizie różnorodności rzeźby terenu oraz w modelowaniu topoklimatycznym. 

Analizy georóżnorodności 

W ramach analiz należy wyznaczyć wskaźniki georóżnorodności z Tab. 8. Wyniki 

należy zamieścić w klasie wybranej siatki analitycznej. Należy dokonać bonitacji 

punktowej. Podczas klasyfikacji bonitacyjnej należy konsekwentnie używać jednej 

metody np. równych przedziałów. Ocenę różnorodności cząstkowych sprowadzamy do 

pięciu stopni: 1 – różnorodności brak; 2 – różnorodność mała; 3 – różnorodność średnia; 

4 – różnorodność duża; 5 – różnorodność bardzo duża. Różnorodności cząstkowe 

poszczególnych elementów krajobrazu w kolejnym etapie analizy będą podlegały 

sumowaniu. W końcowym etapie badań posłużą do oceny georóżnorodności całkowitej. 

Tab. 8. Kryteria geologiczne analizy georóżnorodności 

Cel 
oceny 

Element 
krajobrazu 

Cecha 
krajobrazu 

Kryterium oceny Symbol 

m
o
r
fo

r
ó
ż
n

o
r
o
d

n
o
ś
ć
 

rz
e
ź
b
a
 t

e
re

n
u
 

hipsometria deniwelacja (Zmax-Zmin) ΔZ 

ekspozycja 
stoków 

liczba jednostek kierunków 
ekspozycji stoków 

Ljekspoz 

liczba kategorii kierunków 
ekspozycji stoków 

Ltekspoz 

entropia zróżnicowania ekspozycji 
stoków 

SHDIekspoz 

nachylenia 
stoków 

zróżnicowanie nachyleń stoków 
(Nmax-Nmin) 

ΔN 

liczba jednostek nachyleń stoków Ljnachyl 

liczba kategorii nachyleń stoków Ltnachyl 

entropia zróżnicowania nachyleń 

stoków 
SHDInachyl 

krzywizna stoków 

liczba jednostek krzywizny 
planarnej 

Ljplan 

liczba kategorii krzywizny planarnej Ltplan 

entropia zróżnicowania krzywizny 
planarnej 

SHDIplan 

liczba jednostek krzywizny profilu Ljprofil 

liczba kategorii krzywizny profilu Ltprofil 

entropia zróżnicowania krzywizny 
profilu 

SHDIprofil 

podstawowe 
formy 

morfologiczne 

liczba jednostek form rzeźby terenu LjSPI 

liczba kategorii form rzeźby terenu LtSPI 

entropia zróżnicowania form rzeźby 

terenu 
SHDISPI 
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