


Menu Menu item Windows shortcut  Mac 0S shortcut
File Attach File/Upload Ctrl+T Cmd+T
Close Ctrl+F4 Cmd+W
Delete Ctrl+D Cmd+D
Exit/Quit Alt+Shift+ F4 Cmd+Q
Open Address Book  Ctrl+2 Cmd+2
Open Bookmarks Ctrl+3 Cmd+3
Open Calendar Ctrl+6 Cmd+6
Open Desktop Ctrl+0 Cmd+0
Open Home Page Ctrl+4 Cmd+4
Open Mailbox Ctrl+1 Cmd+1
Open Résumé Ctrl+5 Cmd+5
Open Selected Ctrl+0 Cmd+0O
Print Ctrl+P Cmd+P
Properties/Get Info  Alt+Enter Cmd+I
Save As Ctrl+S Cmd+S
Edit Check Spelling Ctrl+Shift+L Cmd+ Shift+L
Color Black Option+Cmd+K
Color Blue Option+Cmd+B
Color Brown Option+Cmd+W
Color Gray Option+Cmd+E
Color Green Option+Cmd+G
Color Magenta Option+Cmd+M
Color Orange Option+Cmd+0O
Color Red Option+Cmd+R
Color Yellow Option+Cmd+Y
Copy Ctrl+C Cmd+C
Cut Ctrl+X Cmd+X
Find Ctrl+F Cmd+F
Find Next F3 Cmd+G
Font Larger Ctrl+] Cmd+]
Font Smaller Ctrl+[ Cmd+[
Format selection Ctrl+M Cmd+M
Insert File Ctrl+Shift+T Shift+Cmd+T
Insert Horizontal Rule Ctrl+Shift+H Shift+Cmd+H
Insert Page Break Ctrl+Enter Shift+Return

Shift+Enter
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Using FirstClass

Logging into an FCCC server

This procedure applies to registered users. If you will be registering when you log in, see Using FCCC for
instructions. If you are a guest user, just fill in File as described here and select Guest.

1. Double-click the FirstClass icon.

2. Fill in the Login screen.

Mac0S Login screen Windows Login screen
o——————w————F%&
File: |Ava10n.fc | Browse... | File: |Aval0n.fc =l Brovwse. .. I
Server: |Ava10n Setup... I Server: |Aval0n Setup... I

Lag in as: { Guest i+ Registered user Login as:  Guest {+ Registered user
- User ID: |afarnham Save I - User ID: |afarnham Save I
Password: [ssssss ] Password: [+
workoffline | cancel |[ Login | e
I I I I
File The settings file for the server to which you want to connect. If the settings file is not
listed here, click Browse to search for the file. Click Open with the file selected.
Registered Make sure this is selected.
user
UserID Your user ID on this server.
Password Your password on this server.

3. Click Login to open your FCCC Desktop.
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Using FirstClass

The FCCC Desktop

Once you are connected to an FCCC server, your Desktop on that server opens. Your Desktop may differ
from these examples, because your administrator determines which conferences you start with on your
Desktop, and the general Desktop appearance. To open objects on the Desktop, double-click them.

Mac 0S Desktop
[0 =—————Desktop EB
IEX: e £ ameE R (3]

Windows Desktop

File Edit Meszage Conferencing Connection  Yiew Help

= —. . ~ u
@ Desktop 2 Files 13 Folders  Awalon Acaderny : Andrea S Farnharn 9 W 7 JJ = p iTm | 0 | a2 L4 A @
e e TE Desktop 2 Files 13 Folders  Avalon Acadermy : afarnham @ W &
=, E .....
i = £
ai1Biox onferences =
Help Calendar 0 S 0
@ .. - IailBox Conferences Help Calendar
Address Book  Bookmarks Horne Page Folder Offline Conferences @ .
n ] Address Book  Bookmarks  pome Page Folder  Offline Conferences
Curriculum Extracurricular  Community Calendar Staff Meetings . . .
e T T ot o= Curriculum  Extracurricular  Community Calendar  Staff Meetings
Space 1K Space requirements for meetin 1713499 6:44 PM = = = —
E SoftAre Inc.url 1K Softhro Website 1712499 642 FM B [ e |_Size| =] Subject - - [Last Moditisd =
|z I 7 [F] Space 1K Space requirements for meetings 14399 644 PM
- Z LN Softdre Inc.url 1K Softarc Wehsite é 1M3/89 642 PM
|1 tem selected. |

Standard window elements

@ upper pane
in Icon view.

@ lower pane

This Desktop is split into two window panes vertically. The upper pane is shown

The lower pane is shown in List view, which presents information about each

object in columnar format. You can change the sorting and grouping of these
objects as described in Using FCCC.

© toolbar

Each window has its own toolbar. Clicking a toolbar button is the same as choosing

the action from the menu. You can customize each toolbar as described in Using

FCCC.

@ window summary

This bar shows the window name, summarizes window contents, shows the server

and your user name, and indicates permissions you have in this window.

Standard Desktop objects

Mailbox

Conferences

Contains all messages sent to you, as well as copies of messages that you created.
Contains public conferences created by your administrator.

FCCC Quick Reference




News

Help

connecting to this server.

Usually contains general announcements that are considered to be of interest to anyone
Usually contains online help, such as instructions on using FirstClass.

Using FirstClass
The other objects on our sample Desktops were added by the administrator or the user.
Working with messages

Messages work the same way whether you are in your Mailbox or a conference. An unread message has
a red flag beside it. To read a message, double-click it.

Creating a new message

1.

2

[~ as

Choose Message > New Message to use the standard message form.
]
g a | Eh fiwn B

New hMessage

Fram:

Subject:
To:

Ce:

Unsent Message

IGeneva

i Andrea S. Farnharn

HE
| | e

2. Address the message.

|2

From:

Subject:

i Lou Kosta
From

I i Lucy Benson

Unzent Message

I i Edward Jensen

I i Marie Doherty
B

i Andrea S, Farnharn
|Report cards

To use another message form, choose Message > New Message Special, then the appropriate form.
If you decide you want to use another form, choose File > Delete with the first form still open.
=

This field is automatically filled in with your name.
FCCC Quick Reference
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5.

Subject Type a subject for your message.

To Enter the names of the recipients. To add another recipient, press Enter or Return. To move
to the Cc field, press Tab.

Cc Enter the names of any recipients you want copied on this message.

Bcc This field is not initially visible to a message creator, and is never visible to the To and Cc

recipients. To show this field, choose Message > Show Bcc. Then enter the names of your
Bcec recipients.

Tips for entering recipients’ names

/Al users and conferences known to the FCCC server (including names you added as personal
addresses) are stored in the FCCC Directory. To address a message to any user or conference in the
Directory, you can type a partial name. When you press Tab, Enter, or Return, the whole name is filled
in if what you typed was unique in the Directory. Otherwise, the Directory window opens with a list of
all names that match. Select the name you want, then click To, Cc, or Bcc, or drag the name to the
appropriate field.

V/If you are in a conference, your new message is automatically addressed to that conference.

¢/ You can drag names from other messages or documents to the appropriate field in your message
envelope.

Type the message body in the lower pane of the message form.

You can copy material from other sources, format it, and edit it as described in Using FCCC.

optional
Attach a file to the message.

Choose File > Attach File, then choose the file and click Open.

Shortcut Drag a file to the message envelope.

Send the message by choosing Message > Send.

Replying to a message

1.

2.

Select or open the message.

optional
Select any text that you want to quote in your reply.

If you want to quote the entire message in your reply, choose Message > Reply Special > Reply with
Quote. If you choose this, you cannot choose any of the directed reply options below. You can only
send the reply to your default recipients, or update the envelope manually.

Create a reply in one of the following ways:
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Using FirstClass
Choose Message > Reply to create a reply addressed to your default recipients as specified in your
preferences. For information on setting your reply preference, see Using FCCC.

Choose Message > Reply Special, then one of the following:

Reply All Creates a reply addressed to all other recipients. The sender’s name is placed
in the To field. All other recipients are placed in the Cc field.

Reply Sender Creates a reply addressed to just the sender.

Reply Original Author Creates a reply addressed to just the original sender of a forwarded
message.

Reply Conference Creates a reply addressed to just the conference that contains the message.

4. Type your reply in the body of the reply message.

5. Send the message.

Forwarding a message

1. Select or open the message.

2. Create a copy of the message (including any attachments) by choosing Message > Forward.
3. Address the message.

4. optional
Make any changes you want to the message body.

5. Send the message.

Downloading an attached file

1. Select the attachment in the message envelope.

2. Choose File > Save Attachment.

3. Select the folder where you want the file to be saved.

4. Click Save.

Shortcut Drag the attached file to the desired folder.
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Using FirstClass

Checking whether a message has been read

To see the history of a message, including who has read it, choose Message > History with the message
selected or open.

0 =——— History: Projector ="—="xo= 0 B
[¥hat [when [#ho |
j Created 11999 V1S PM Andrea 5. Farnham
=z Sent 1/19/99 716 PM Andrea 5. Farnham
== Read 11999 716 PM Lou Kosta
e Reply 141999 716 PM Lou Kosta
///

Saving addresses for future use
You can add your own addresses and mail lists to the FCCC Directory. Only you will see this information

in the Directory.

Adding a personal address
1. Choose File > New > New Personal Address.

2. Fill in the New Personal Address form.

[0 =———=NewPersonal Address=————1&

Name : IMatthew Ingerzall I

E-mail lContact Infa | Fhone Murnbers | Notes |

E-mail address:
=
Tl

B matt@mgisoft.com

Name The person’s name as you want it to appear in the Directory.

E-mail address The person’s e-mail address. If this name is not yet in the Directory, type the address,
then press Tab. If this name is already in the Directory, you can type a partial name
as if you were addressing a message, or click DIR to open the Directory, then select
the name and click Select.

other tabs Add personal information if desired.

3. Close the New Personal Address form and save your changes.
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Creating a mail list

1. Choose File > New > New Personal Mail List.

2. Fill in the New Personal Mail List form.

Using FirstClass

O New Personal Mail List == 01 B
i¥ Personal Mail List =
IFaci'Iities Managerment it
i Stephen G. Carlton
[ |2
Name The name of the mail list as you want it to appear in the Directory.

Members Add user names just as you would when addressing a message. You can click DIR to open

the Directory, then select users and click Select.

3. Close the New Personal Mail List form and save your changes.

Working with calendars

You may be able to use a personal calendar (which can record both calendar events, such as meetings,
and tasks, such as submitting a report), and look at other users’ calendars and group calendars. To open
your personal calendar, choose File > Open > Calendar. To open another user’s calendar, select the user
from the Directory listing, then choose Open User Calendar from the shortcut menu.

Viewing calendars

You can view an open calendar by month (choose View > View by Month), by week (choose View >
View by Week), or by day (choose View > View by Day). The weekly view of a calendar looks something

like this:
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Using FirstClass

Calendar=————HH
[ERE 5
=R | = 1 [ of L
Calendar 12 Events 4 Tasks Avalon Acaderny : Andrea S Farnham s
Sunday , July 4, 1999 - Saturday, July 10, 1999 Thiz Week 4] » N~

B Minutes of extracurricular meeting I

Monday , July 5, 1999

Tuesday , July &, 1999

I 3:00 &M 53 Curriculum planning 5
‘Wednesday , July 7, 1993

Thursday , July 2, 1999

2:00 AM 3 Curriculum update
Friday, July 9,

Saturday, July 10, 1939
I EY Reading for next week's meeting I
|Friday, July 9, 1999 5:41 FM |

©  Click this button to go to the current week.
@  Click these buttons to scroll backward and forward through calendar pages.
©  Click this button to open a popup calendar where you can specify the calendar page to display.

The weekly and daily views include a Today list that highlights all the events and tasks that are of
concern to you today (events that take place today, and tasks that start today or are ongoing).

To view details of an event or task, double-click it. You can also see partial details by hovering the cursor
over an event or task.

Creating a calendar event
1. Choose Message > New Calendar Event with the calendar open.

Shortcut To create an event that starts on a particular day, double-click either within the blank
space under the day or on the date itself.

2. Fill in the basic event information on the Event tab of the calendar event form.

“You are invited ta the following event.
From: § Andrea 5. Farnham

Description: Starts &t IW
|Planining for extracurricular activities Endz at: IW
Location: Duration: |1 Hour VI
Calar:
Category:
Show time as: Im
Sensitivity: Im
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Using FirstClass

Description  Type a description of the event as you want to see it on the calendar.

Location Fill this in only if the location is not in the Directory. For locations in the Directory,
use the Resources to book field on the Participants tab.

Starts at Click this field to open a popup calendar, then choose the start date and choose or type
the start time.

Ends at Change this if necessary. Click this field to open a popup calendar.

Duration Choose or type the length of the event. If you change this value, the Ends at value
changes.

Color Choose a background color for the event, if desired.

Category Choose an event category or type your own, if desired.

Show timeas Choose your level of availability for other commitments during this event.
Sensitivity ~ Events with Normal sensitivity are seen by others viewing your calendar.

to make the event show up repeatedly on the calendar
Fill in the Repeat tab fields. Repeat interval determines how often to repeat the event. Repeat until
specifies the last date on which to repeat the event. Click this field to open a popup calendar.

to invite participants

Fill in the Participants tab fields. Participants to invite lists the participants. Enter participants just as
you would when addressing a message. Ask participants to respond displays Accept and Decline
buttons on participants’ invitations. Resources to book lists both locations (such as the Staff Room)
and resources (such as a projector). These must be in the Directory. Enter them just as you would
when addressing a message. You can then double-click them to open their calendars, to check for
resource availability.

to generate reminders

Fill in the Reminders tab fields. Reminders specifies whether to generate a reminder for just yourself,
or for all participants. Time before event specifies how long before the event to generate reminders.
Choose a value or type your own.

optional
Attach files or add a message body just as you would for a message.

Close the calendar event form to add the event to the calendar.

You can open an event to change its details. You can also drag an event to a new start date on the
calendar, or from one calendar to another.

Creating a calendar task

1.

FCCC Quick Reference
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Using FirstClass

2.

5.

Shortcut Double-click within the blank space in the Today list.

Fill in the basic task information on the Task tab of the calendar task form.

Description
Task state
Completed on

Priority
Starts at
Due at

Color
Category

Sensitivity

i Andrea 5. Farnhan

Friority : INorma'I VI
Description : Starts at: INone VI
IAgenda for extracurr meeting Due at: |4.-"22.-"99 VI
Task state:
INot Cornpleted VI Colar : -E[
Completed on: Category : I vl
INot ‘fet Comnplete VI Sensitivity : INorma'I VI

Type a description of the task as you want to see it on the calendar.
Change the task status if necessary.
Leave this blank until the task is completed.

Changing the priority to Urgent makes the task appear bold. It is shown at the top of
the tasks in the Today list.

Accept None if there is no specific start date. If there is a start date, click this field to
open a popup calendar, click the start date, then click OK.

Accept None if there is no specific due date. If there is a due date, click this field to
open a popup calendar. If necessary, choose or type a time in the popup calendar.

Choose a background color for the task, if desired.
Choose a task category or type your own, if desired.
Tasks with Normal sensitivity are seen by others viewing your calendar.

to generate a reminder for a task with a due date
Fill in the Reminder tab fields. Select Generate reminder to generate a reminder. Time before due date
specifies how long before the due date to generate the reminder. Choose a value or type your own.

optional

Attach files or add a message body just as you would for a message.

Close the calendar task form to add the task to the calendar.

Overdue tasks are shown in red. Completed tasks have a red line drawn through them.

You can open a task to change its details. To change the task status, choose the appropriate status at Task
state. You can also drag a task to a new start date on the calendar or from one calendar to another, and
click the task icon to change the status to Completed.

10
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Chatting

A chat is an online conversation among users who are currently connected to an FCCC server.

Responding to a chat invitation

If you are invited to chat, you will see a chat invitation showing the name of the user who invited you.
To decline the chat invitation, click Decline. To join the chat, click Accept. The chat window opens and
your name is added to the Participants list.

O=———————rrivate tchat =———=H 8B
oo |
@ |7 Enable sounds Invite...

Farticipants : andrea 5. Farnhamn

Andrea 5. Farnham has joined the chat.

&=

Contributing to a chat
1. Type your comment in the input area of the chat window.

2. Click Send.

Joining a public chat

A public chat is created by your administrator. It appears as an icon inside a conference or folder. When
a public chat has active participants, a red balloon appears beside the icon.

Mew: Policies

To join the chat, double-click the icon.

Starting a private chat

1. Choose File > Open > Private Chat.

2. C(lick Invite to invite users to your chat.

3. Select the users you want to invite from the Who’s Online window.

4. Click Select.
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Using a web browser

Logging into an FCCC server

1. Enter the URL of the server (for example, http://www.firstclass.com/login).

2. Fill in the Login screen.

Mac0S Login screen

Enter Your Name And Password

Enter username for Avalon Academy at
127.0.0.1:

Name : |at’arnham |

Password: | o beteded |

[ cancer | [ ox |

NameorUser  Your user ID on this server.
Name

Password Your password on this server.

3. Click OK to open your FCCC Desktop.

12

Windows Login screen

Uszername and Password Required E

Enter uzername for Avalon Academy at
127.00.1:

Lzer Mame: Iafamham

Pazzword: I ***** |

oK I Cancel
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Using a web browser

The FCCC Desktop

Once you have connected to an FCCC server, your Desktop on that server opens. Your Desktop may differ
from this example, because your administrator determines which conferences you start with on your
Desktop, and the general Desktop appearance. To open objects on the Desktop, click them.

8|8 2@ 1lep L) o p @ K[

MailBox
= DeskTop: Andrea S. Farnham 12 of 2 Files 13 Folders 4| B
@ Addresa =E- D Subject Fize Hame Last Modified
Eook @, Hofthr Website 1 Softhrs Inc.ul 113199
Hewrs ] Bpace req uirements for meetings 1 2pace 11399

(7 Conferences

(3] Help

[E3) = Curroulum

[

Bookmarks

[

Extracuoricular

[/

Offline
Conferences

Clommnity
Calendar

Calendar

2 Jlwr]

Standard Desktop objects

Mailbox Contains all messages sent to you, as well as copies of messages that you send.
Conferences Contains public conferences created by your administrator.

News Usually contains general announcements that are considered to be of interest to anyone
connecting to this server.

Help Usually contains online help.

To see a description of the toolbar buttons, click the Help button:
)

The other objects on our sample Desktop were added by the administrator or the user.
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Using a web browser

Working with messages

Messages work the same whether you are in your Mailbox or a conference. An unread message has a red
flag beside it. To read a message, click it.

Creating a new message

Using the Directory to add recipients
You can only use this method to add one name to the To field.

All users and conferences known to the FCCC server (including users you added as personal addresses)
are stored in the FCCC Directory. To address a message to any user or conference in the Directory, you
can click Directory to open the Directory. To list everyone in the Directory, click Search with the Name
field blank. To narrow the list to names containing certain characters, type these characters at Name, then
click Search. Click the address (the second column) of the recipient. This opens a new standard message
addressed to that recipient.

1.

Click New.
To use another message form, click the Message dropdown field, choose the form you want, then

click New.

- New Message

From: ¥ Andres 8. Famham
Subject: |

To: -

Cc:

Anachments: | Browse .. I

D

1]

1 ¥

Urgent Message:[ | Receipt on Read:[ |

2. Address the message.

14
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From: ¥ andres 8 Farmham
Subject: |Report cards
To:

Edward Jensen =

4] [»

* lMarie Doberty -
Lon Eosta

4] [»

From  This field is automatically filled in with your name.

Subject Type a subject for your message.

To Type the names of the recipients. To add another recipient, press Enter or Return.
Cc Type the names of any recipients you want copied on this message.

3. Type the message text in the body area.

4. optional
Attach a file to the message.

Click Browse, then choose the file and click Open.

5. Send the message by clicking Send.

Replying to a message
1. Open the message.

2. Click Reply.

The original message is quoted in the reply.
3. Type your reply in the body area.

4. Send the message.

Forwarding a message

1. Open the message.

2. Create a copy of the message (including any attachments) by clicking Forward.
3. Address the message.

4. optional
Make any changes you want to the message body.

5. Send the message.

FCCC Quick Reference
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Downloading an attached file

To download a file attached to a message, click the attachment in the message envelope.

Checking whether a message has been read

To see the history of a message, including who has read it, open the message, then click History.

History
What When Who
. ; TR
j Created by reply Fri, 23 Jul 1999 11:27:35 +0000 Lon Kosta
=0 Fri, 23 ol 1999 11:27:35 +0000 Lon Kosta
dent
% pead Fr, 23 ol 1999 11:25:09 +0000 Andrea 8. Famham

Saving addresses for future use

You can add your own addresses to the FCCC Directory. Only you will see this information in the
Directory. To add a personal address:

1. Click New Personal Address.
2. Fill in the Address Book form.

Address Book

Name: IHat,t,hew Ingersoll

E-mail
E-mail address:

mattimyisoft. c:orr‘

=
-

Name The person’s name as you want it to appear in the Directory.
E-mail address The person’s e-mail address.
othersections Add personal information if desired.

3. Click Save.
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Using a web browser

Working with calendars

You may be able to use a personal calendar (which can record both calendar events, such as meetings,
and tasks, such as submitting a report), and look at other users’ calendars and group calendars. To open
your personal calendar, click Calendar. To open another user’s calendar, list the user in the Directory,
then click the View Calendar button beside the user.

Viewing calendars

You can view an open calendar by month (click View by Month), by week (click View by Week), or by
day (click View by Day). The weekly view of a calendar looks something like this:

Calendar: Calendar R This Week
iy T O ooy
) b 5 1993 ry g n u
Sat July 10, = m =
Today Sunday July 04, 1999 g 9 o
= Dlinutes of extracmrdeular Monday July 05, 1999

meeting
Tuesday July 06, 1999

@ o

O pooam Cudenlom plannine 5

Wednesday July 07, 1999

Thursday July 08, 1999

@ o

{E} 9:00 AN Curdeulum update

Friday July 09, 1999

Saturday July 10, 1999

e

= Reading for next week's meeting

@  Click this link to go to the current week.

®  Go to a particular calendar page by choosing the appropriate values from the date dropdown
fields, then clicking Go.

®  Click these buttons to scroll backward and forward through calendar pages.

The weekly and daily views include a Today list that highlights all the events and tasks that are of
concern to you today (events that take place today, and tasks that start today or are ongoing).

Clicking a date on the weekly or monthly calendar takes you to the daily view for that date.

To view details of an event or task, click it.
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Using a web browser

Creating a calendar event

Tip If you will be booking a resource or location for the event, you can check its availability
first by looking at its calendar. To do this, list the resource or location in the Directory,
then click the View Calendar button beside it.

1. Click New Calendar Event with the calendar open.

Shortcut To create an event that starts on a particular date, click the New Event icon for that date.

2. Fillin the basic information on the calendar event form. Where there are dropdown fields, click them
to choose appropriate values.

® Calendar Event

From: g snjres §. Fambam

Description: [Plazming for extracwrricular activities

Location: |
Starts at: "oy B[ || 1932 3 B $ ][00 2 |[FH |
Duration: [ 2 Hours 2 ||

Priority:

Colox:

]
Category: (Mectings - ||
e a—

Sensitivity: | Mommal -

-

Description  Type a description of the event as you want to see it on the calendar.

Location Fill this in only if the location is not in the Directory. For locations in the Directory,
use the Resources to book field in the Participants section.

Starts at Choose the appropriate date and time values.

Duration Choose or type the length of the event.

Priority Changing the priority to Urgent makes the event appear in bold on the calendar.

Color Click a background color for the event, if desired.

Category Choose an event category or type your own, if desired.

Show timeas Choose your level of availability for other commitments during this event.
Sensitivity = Events with Normal sensitivity are seen by others viewing the calendar.

3. to make the event show up repeatedly on the calendar
Fill in the Repeat section fields. Repeat interval determines how often to repeat the event. Repeat until
specifies the last date on which to repeat the event.
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Using a web browser

to invite participants

Fill in the Participants section fields. Choosing Yes at Ask participants to respond displays Accept and
Decline buttons on participants’ invitations. Type participants’ names at Participants to invite just as
you would when addressing a message. Type any resources (such as a projector) or locations (such
as the Staff Room) that you want to book at Resources to book. These must be in the Directory.

to generate reminders

Fill in the Reminders section fields. Reminders specifies whether to generate a reminder for just
yourself, or for all participants. Time before event specifies how long before the event to generate
reminders.

optional
Attach a file or add a message body just as you would for a message.

Click Save.

You can open an event to change its details. Click Save to save your changes.

Creating a calendar task

1.

2.

Click New Calendar Task with the calendar open, or click the New Task icon in the Today list.

Fill in the basic information on the calendar task form. Where there are dropdown fields, click them
to choose appropriate values.

" Calendar Task

FIom: § Andres 8. Famham

Description: |Agemia for extracurr mesting

Task state: [ Hot Completed i]
Completed on: | Jan =1 Py — s I
Smrsat| T [s)[f (2] — [2]

Due at: [ Jul ¢|23 3]1999 ¢| 12 ¢|DD ¢|AM ¢|
T
Color: :
I
Category: [ Other S Il

Sensitivity: | Momal -

-

Description  Type a description of the task as you want to see it on the calendar.
Task state Change the task status if necessary.
Completedon Leave this unchanged until the task is completed.
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Starts at Choose the appropriate date values, if there is a specific start date.

Due at Choose the appropriate date and time values, if there is a specific due date.

Priority Changing the priority to Urgent makes the task show at the top of the tasks in the
Today list.

Color Click a background color for the task, if desired.

Category Choose a task category or type your own, if desired.

Sensitivity Tasks with Normal sensitivity are seen by others viewing your calendar.

3. to generate a reminder for a task with a due date
Fill in the Reminder section fields. Choose Yes at Generate reminder to generate a reminder. Time
before due date specifies how long before the due date to generate the reminder.

4. optional
Attach a file or add a message body just as you would for a message.

5. Click Save.

You can open a task to change its details. To change the task status, choose the appropriate value at Task
state. Click Save to save your changes.

Chatting

A chat is an online conversation among users who are currently connected to an FCCC server.

Responding to a chat invitation

If you are invited to chat, you will see a chat invitation, showing the name of the user who invited you.
To decline the chat invitation, click Decline. To join the chat, click Accept. The chat window opens and
your name is added to the Participants list.
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GJ
& .;;'-I B Enable sounds Invite__. Send
=

Lot

Kiim| D

Faticpans
Andrea 5. Farnham

St

Andrea 5. Farnham has joined the chat,

KIim| D

Contributing to a chat
1. Type your comment in the input area of the chat window.

2. Click Send.

Joining a public chat

A public chat is created by your administrator. It appears inside a conference or folder. When a public
chat has active participants, it is flagged.

To join the chat, click it.

Starting a private chat
1. Click Chat.

2. Click Invite to invite someone to your chat.
3. Select the user you want to invite from the Directory.

4. Click Select.
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Menu Menu item Windows shortcut Mac 0S shortcut
Edit (cont.) Insert Signature Ctrl+ Shift+S Shift+Cmd+S
Paste Ctrl+V Cmd+V
paste as quoted Ctrl+Shift+V Option+Cmd+V
Redo Ctrl+Y Cmd+Y
Replace Ctrl+Shift+F Shift+Cmd+F
Select All Ctrl+A Cmd+A
Style Bold Ctrl+Shift+B Shift+Cmd+B
Style Italic Ctrl+Shift+I Shift+Cmd+I
Style Plain Ctrl+Shift+P Shift+Cmd+P
Style Quoted Ctrl+ Shift+’ Shift+Cmd+’
Style Underline Ctrl+Shift+U Shift+Cmd+U
Undo Ctrl+7Z Cmd+7Z
Message Forward Ctrl+Shift+= Shift+Cmd+ =
History Ctrl+H Cmd+H
New Message Ctrl+N Cmd+N
Reply Ctrl+R Cmd+R
Reply with Quote Ctrl+’ Cmd+’
Send Ctrl+E Cmd+E
Send and Close Ctrl+Shift+E Shift+Cmd+E
Show/Hide Bcc Ctrl+B Cmd+B
Unread Ctrl+- Cmd+-
Conferencing Approve Ctrl+* Cmd+*
Directory Ctrl+L Cmd+L
Next in Thread F2 Cmd+/
Next Unread Ctrl+U Cmd+U
Permissions Ctrl+; Cmd+;
Previous in Thread Shift+F2 Option+Cmd+/
Connection Connect/Disconnect  Ctrl+K Cmd+K
View Next Window Cmd+,
Smart Zoom/Zoom Ctrl+= Cmd+=
Window
Help Contents Shift+F1
Other scroll one screen at a Page Up/Page Page Up/Page Down
functionality time Down

move between panes

Ctrl4+up or down
arrow

Cmd+up or down
arrow

stop activities

Ctrl+Break

Cmd+.
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